Back to Blogs

RouteSmart products not at risk from Apache Log4j2 vulnerability

December 21, 2021

RouteSmart has reviewed critical product components, dependencies and software used to determine any potential exposure and risks arising from the Apache Log4j2 (CVE-2021-44228) vulnerability.  At this point we have determined that our products (and subsystems used) are not at risk or exposed. We will continue our ongoing monitoring and investigations into this issue along with any other security issues as they arise.

Our client services team is here to help should you have additional questions. Please visit https://www.routesmart.com/services-support to review your support options.

Matthew Kemeny, Communications Manager

With more than 20 years’ experience in communications and journalism, Matt leads internal and external communications efforts as part of our sales and marketing team. With a specialty in storytelling, Matt always looks for innovative ways to broadcast our message and relishes the opportunity to convey the stories of our employees, clients and partners.